NGINX Install fails on Ubuntu 22.04 Jammy-Jellyfish if IPv6 is disabled
Just a quick post to save others some hunting. If you have grub set to disable IP v6 with the command ipv6.disable=1 you will see your Nginx install fail with the fairly opaque messages below. The fix is to: Edit the default nginx site run sudo vi /etc/nginx/sites-available/default to open the file (feel free to […]